Auteur Topic: wachtwoord uitschakelen bij opstart na zwart scherm  (gelezen 779 keer)

0 leden en 1 gast bekijken dit topic.

Offline paulus

  • Ceylon Thee
  • *
  • Berichten: 31
  • Geslacht: Man
  • Mint Newby
  • OS:
  •  (Linux Mint) (Linux Mint)
  • Browser:
  • Chrome 14.0.835.202 Chrome 14.0.835.202
  • Forumlid sinds: 08/08/2011
  • Kennis/Vaardigheid : Redelijk ervaren
wachtwoord uitschakelen bij opstart na zwart scherm
« Gepost: 3 jaar geleden om 22:01:23 »
Iedere keer wordt terug het wachtwoord gevraagd bij terug opstarten uit slaapstand (zwart scherm).Hoe kan ik dat uitschakelen,al een beetje gezocht maar kom er toch niet uit.

Offline drum

  • Forum Beheerder
  • Pu-erh thee
  • *
  • Berichten: 3,181
  • Nationaliteit: be
  • Geslacht: Man
  • linux user # 527315
    • /
    • /
  • OS:
  •  (Linux Mint) (Linux Mint)
  • Browser:
  • Firefox 10.0 Firefox 10.0
  • Forumlid sinds: 14/11/2010
    • Linux Mania
  • Kennis/Vaardigheid : n.v.t
  • Linux Mint Editie: Qiana Mint 17 Cinnamon
Re: wachtwoord uitschakelen bij opstart na zwart scherm
« Reactie #1 Gepost: 3 jaar geleden om 22:20:15 »
Ik ga ervanuit dat je gebruik maakt van mint 12 met gnome?
Indien ja probeer eens het volgende in een terminal (kopieer en plak):
Citaat
gsettings set org.gnome.desktop.lockdown disable-lock-screen 'true'

Wil je het terug oorspronkelijk hebben gewoon hetzelfde commando maar dan op het einde: 'false'

Heb je het programma dconf editor staan daar kun je het ook aanvinken:




 drum@linuxmintusers.be


It's not the software that's free; it's you.

"It does what I expect of it, when I expect it - otherwise, stays out of my way."


The "Penguin" has arrived - and he's not going away - ever.

Offline paulus

  • Ceylon Thee
  • *
  • Berichten: 31
  • Geslacht: Man
  • Mint Newby
  • OS:
  •  (Linux Mint) (Linux Mint)
  • Browser:
  • Chrome 14.0.835.202 Chrome 14.0.835.202
  • Forumlid sinds: 08/08/2011
  • Kennis/Vaardigheid : Redelijk ervaren
Re: wachtwoord uitschakelen bij opstart na zwart scherm
« Reactie #2 Gepost: 3 jaar geleden om 09:36:18 »
Neen ,gebruik Mint 11 Katya en had dit al geprobeerd maar het werkt bij mij niet of ik doe iets fouts.Toch bedankt.

Offline chris.

  • Pu-erh thee
  • *
  • Berichten: 3,925
  • Nationaliteit: 00
  • Geslacht: Man
  • "Feel that sting big boy? That's pride f* with you
  • OS:
  •  (Linux Mint) (Linux Mint)
  • Browser:
  • Chrome 18.0.997.0 Chrome 18.0.997.0
  • Forumlid sinds: 12/06/2010
  • Kennis/Vaardigheid : Redelijk ervaren
Re: wachtwoord uitschakelen bij opstart na zwart scherm
« Reactie #3 Gepost: 3 jaar geleden om 10:49:26 »
Bij de instellingen van je schermbeveiliging moet je het vinkje weghalen bij " vergrendel het scherm indien screensaver actief" .

Offline paulus

  • Ceylon Thee
  • *
  • Berichten: 31
  • Geslacht: Man
  • Mint Newby
  • OS:
  •  (Linux Mint) (Linux Mint)
  • Browser:
  • Chrome 14.0.835.202 Chrome 14.0.835.202
  • Forumlid sinds: 08/08/2011
  • Kennis/Vaardigheid : Redelijk ervaren
Re: wachtwoord uitschakelen bij opstart na zwart scherm
« Reactie #4 Gepost: 3 jaar geleden om 22:59:18 »
ok is gelukt .Eenmaal men weet waar te vinden gemakkelijk.
dank je wel.

Tags: